Board AnnouncementsStaying Logged into the Forums

Newage
Posts: 1536
Joined: Thu Aug 22, 2019 10:22 pm

Re: Staying Logged into the Forums

Post by Newage » Sun Mar 06, 2022 5:00 am

RobSmith wrote:
Sat Mar 05, 2022 1:47 pm
Same for me deleting browser cache and cookies and using the same Google Chrome as before.

 
My having to consistently “log back in” seems to have been fixed by Jocko from his end.
What about yours RobSmith?
 


User avatar
jocko6889
Posts: 551
Joined: Tue Jul 23, 2019 11:35 pm
Location: Tulsa, OK

Re: Staying Logged into the Forums

Post by jocko6889 » Sun Mar 06, 2022 10:48 am

Newage wrote:
Sun Mar 06, 2022 5:00 am
RobSmith wrote:
Sat Mar 05, 2022 1:47 pm
Same for me deleting browser cache and cookies and using the same Google Chrome as before.


 
My having to consistently “log back in” seems to have been fixed by Jocko from his end.
What about yours RobSmith?
 

 
I think it's fixed now.  There was one parameter still using the old domain and once it was changed, the problem seems to have gone away. Let me know if anyone still has issues.  Thanks.
 
RobSmith
Posts: 221
Joined: Mon Feb 24, 2020 10:34 am
Location: UK

Re: Staying Logged into the Forums

Post by RobSmith » Tue Mar 08, 2022 4:42 am

Yes, looks like its all fixed and working fine again. Thanks very much.
OMillsPA
Posts: 69
Joined: Fri Jan 22, 2021 4:59 pm

Re: Staying Logged into the Forums

Post by OMillsPA » Tue Mar 08, 2022 3:48 pm

Testing new site.
OMillsPA
Posts: 69
Joined: Fri Jan 22, 2021 4:59 pm

Re: Staying Logged into the Forums

Post by OMillsPA » Tue Mar 08, 2022 3:48 pm

First time on the new site.  Seems to be working for me.
 
Newage
Posts: 1536
Joined: Thu Aug 22, 2019 10:22 pm

Re: Staying Logged into the Forums

Post by Newage » Tue Mar 08, 2022 3:54 pm

OMillsPA wrote:
Tue Mar 08, 2022 3:48 pm
First time on the new site.  Seems to be working for me.
 

 
Yes... it looks like Jocko has fixed it. 👍
 
drkris69
Posts: 1188
Joined: Tue Aug 20, 2019 2:41 pm

Re: Staying Logged into the Forums

Post by drkris69 » Tue Mar 08, 2022 7:58 pm

Yep it is fixed. I havent had a problem now for over a week. Good to go!
Post Reply Previous topicNext topic